Problemi avvio dvd e bluray (cfw)

Horus

Nuovo Utente
4 Aprile 2019
5
0
1
#1
Salve a tutti, sono nuovo in questo forum, mi sto imbattendo in un problema al quanto strano..premetto che ho un psid america, ho cfw 4.84.2, ma anche provando altri cfw 4.82 mi da problemi riguardo la lettura di dvd video e bluray, i dvd non riesco a farli avviare per niente, neanche cambiando l impostazione region europa nel rebug tool, invece per i bluray con tale impostazione riesce ad avviarsi senza problemi..ora mi domando..è un problema di configurazione cfw oppure può essere legato al psid america? (L errore dvd video che appare riguarda il PAL).
 

Horus

Nuovo Utente
4 Aprile 2019
5
0
1
#3
Ho provato, viene schermata nera con scritto in alto a sinistra "dvdnav: Unable to open DVD" grazie intanto per il supporto
 

Horus

Nuovo Utente
4 Aprile 2019
5
0
1
#5
Sono originali, sto continuando a fare delle prove..ho ripristinato il file system ma niente.. dal rebug tool non vedo impostazioni a riguardo..non so piu che fare
 

theheroGAC

Founder
Membro dello Staff
Amministratore
19 Dicembre 2017
305
59
36
#6
Prova con multiMAN
1) Avvia la PS3
2) Avvia multiMAN
3) Assicurati che l'opzione "HERMES" sia selezionata in Impostazioni -> "Emulatore BD-ROM" (in caso contrario - selezionalo e riavvia la PS3)

4) Assicurati che "BD Movie Disc Region" sia impostato su " Predefinito "
5) Assicurarsi che" DVD Movie Disc Region "sia impostato su" Region 4 (MEX) "


6) Carica il disco del DVD (se tutto è ok verrà espulso e reinserito)
7) Vai alla colonna" Video "e avvialo
8) Se mM rileva un blocco di regione, sullo schermo verranno visualizzati alcuni prompt
9) Prova a riprodurre il disco dalla colonna Video della PS3

Se fallisce, prova a abilitare anche l'opzione "BD Movie Disc Region".
 

Horus

Nuovo Utente
4 Aprile 2019
5
0
1
#7
Su Emulatore BD-ROM le opzioni sono solo Nessuno o Abilitato, prima sono andato in "Multiman" e poi ho fatto lo Switch al quanto senza Switch non appare "Emulatore BD-ROM" dalle impostazioni.. devo installare mM aggiornato per caso?
 

Horus

Nuovo Utente
4 Aprile 2019
5
0
1
#9
Si avevo quella versione..la 04.82.00 ho fatto aggiornare e ha rilevato la 00.00.00..boh..comunque sia l opzione HERMES non c è.. intanto ti ringrazio per la tua disponibilità