PROBLEMA ISTALLAZIONE MICRO SD CON FIREWALL 3.65

12 Gennaio 2019
21
1
11
#24
ho provato comunque a rifare la procedura con la memoria da 4 gb che mi fa formattare in fat32, istallo la iso poi formatto nel formato exFAT, rimetto i file ma nulla, potrebbe essere colpa magari dell'adattatore? su amazon dice che è compatibile solo con fireware 3.60, su altri siti (come la foto che ti ho inviato prima), dice che invece è possibile usarlo
 

theheroGAC

Founder
Membro dello Staff
Amministratore
19 Dicembre 2017
259
46
36
#25
ho provato comunque a rifare la procedura con la memoria da 4 gb che mi fa formattare in fat32, istallo la iso poi formatto nel formato exFAT, rimetto i file ma nulla, potrebbe essere colpa magari dell'adattatore? su amazon dice che è compatibile solo con fireware 3.60, su altri siti (come la foto che ti ho inviato prima), dice che invece è possibile usarlo
Strano che non parte,non vorrei fosse difettato l'adattatore
 
12 Gennaio 2019
21
1
11
#26
Strano che non parte,non vorrei fosse difettato l'adattatore
si probabilmente è quello il problema, alla fine ho rifatto la procedura anche con la 64 GB settata da fat 32 a exFAT poi e dopo ho messo i file senza la cartella Ta, nulla continua a non andare, chiedo il rimborso su amazon per questo adattatore e ne prendo un'altro, me ne puoi consigliare uno gentilmente che funziona?
 

theheroGAC

Founder
Membro dello Staff
Amministratore
19 Dicembre 2017
259
46
36
#27
si probabilmente è quello il problema, alla fine ho rifatto la procedura anche con la 64 GB settata da fat 32 a exFAT poi e dopo ho messo i file senza la cartella Ta, nulla continua a non andare, chiedo il rimborso su amazon per questo adattatore e ne prendo un'altro, me ne puoi consigliare uno gentilmente che funziona?
Tempo fa l ho comprato su ebay.Ti consiglio di vedere dai venditori che hanno venduto parecchi esemplari.Dalla cina non ti conviene.Non saprei se hai comprato questo https://www.amazon.it/versione-5-0-...07H2HFQJS/ref=cm_cr_arp_d_product_top?ie=UTF8
 
Piaciuto: Descanzo
12 Gennaio 2019
21
1
11
#32
ho seguito la guida passo passo e fatto le stesse e identiche cose, nulla non va, sarà colpa di qualche incompatibilità della micro sd o adattatore? oppure adattatore rotto, ora riprovo la stessa e identica procedura con quella da 4 gb
p.s. allora ho riprovato con la 4 gb eseguendo solo la procedura per preparare sd, e usando auto plugin per istallare SD2VITA, ma nulla
 
Ultima modifica:

theheroGAC

Founder
Membro dello Staff
Amministratore
19 Dicembre 2017
259
46
36
#33
ho seguito la guida passo passo e fatto le stesse e identiche cose, nulla non va, sarà colpa di qualche incompatibilità della micro sd o adattatore? oppure adattatore rotto, ora riprovo la stessa e identica procedura con quella da 4 gb
p.s. allora ho riprovato con la 4 gb eseguendo solo la procedura per preparare sd, e usando auto plugin per istallare SD2VITA, ma nulla
ti consiglio di cambiare adattatore.E' lui il problema
 
Piaciuto: Descanzo
12 Gennaio 2019
21
1
11
#36
allora se può interessare io su amazon avevo preso questo dalla cina:
https://www.amazon.it/gp/product/B07JM8VS6J
Mi hanno detto che mi emetteranno il rimborso a breve, adesso procedo all'acquisto di questo nuovo, grazie TheHeroGAC, appena mi arrivo aggiorno il topic qui per farti sapere se l'odissea si è risolta e grazie per avermi consigliato l'adattatore, ultima domanda, allora io la console l'ho provata con cartuccie quindi lo slot game card funziona perfettamente, la ps vita l'ho preso da un privato e aveva la versione 1.35 H-ENCORE, quindi in teoria non dovrebbero esserci motivi per cui non debba andare giusto? ho provato con micro sd samsung, kingstone e 'altra apace se non sbaglio corrispettivamente 32 gb, 64 e 4.
 
Piaciuto: theheroGAC