Aiuto pkgj

Raziel80

Utente
Ciao a tutti, volevo sapere se esiste una guida per configurare pkgj. Da quando hanno aggiornato alla versione 0.43 non riesco piu' a scaricare nessun file. Mi continua a dare errore 0x0008001 e 0x0008002 promoter pkg failed... Thehero cosa posso fare? Grazie mille
 

Raziel80

Utente
Ciao Thehero, ho usato autoplugin x il file config txt di pkgj 0.43. L'ho riavviato ma niente, come prima. Premetto che uso sd2vita e che quindi la SD la vede come ux0... Dici che dovrei installare pkgj anche sull'originale ux0? Ciao e grazie
 

theheroGAC

Founder
Membro dello Staff
Amministratore
Prova a modificare da https a http oppure controlla se il plugin nonpdrm funziona.Un ultima prova,cancella e reinstalla Pkgj
 

Raziel80

Utente
Grazie thehero, appena riesco provo e ti faccio sapere. Come fai a cambiare da https a http....a volte mi da anche questo di errore... Grazie ancora
 

Raziel80

Utente
Ciao Thehero, ho provato a fare come mi hai detto ma niente da fare. Quando finisce di fare il download mi appare sempre questa scritta rossa di download failed.. Pero' ho notato che nella cartella pkgj il file lo scarica ma non riesce a chiuderlo x poter essere installato, non so' aspetteremo la prox versione di pkgj. Ti ringrazio molto, gentilissimo come sempre
 

Raziel80

Utente
Si ho installato i plug-in nodrm e nopsm possono andare in conflitto? La versione 0,43 l'ho presa da github.... L'unica cosa che non ho mai aggiornato e il file pkgi che e'sempre quello....
 

Raziel80

Utente
Aspetta thehero, ma la cartella pkgi la crea pkgj? Perche' altrimenti e' quella di sicuro... L'avevo sul pc e l'ho ftpizzata quando ho trasferito ux0..... E se non sbaglio e' di una versione vecchia di pkgj
 

Raziel80

Utente
Ho rifatto di nuovo i procedimenti, cancellando pkgi e inserendolo con autoplugin ma niente da fare, al 99% del download, mi esce scePromoterUtility Promoterpkgwithriffailed 0x80010010..... Non so piu' cosa fare, ho seguito tutto alla lettera.... Boh grazie mille
 

theheroGAC

Founder
Membro dello Staff
Amministratore
Non funziona bene il plugin nonpdrm.Prova a utilizzarlo su uro(cancellando da ux0 il plugin),oppure prova a reinstallare il plugin
 

Raziel80

Utente
Thehero ti ringrazio x il supporto... Il plug-in me lo installa in ur0... In ux0 non ho il plug-in nopdrm... Ho provato a disinstallarlo e reinstallarlo ma siamo sempre a li.... Comunque è quel cavolo di plugin....
 

Raziel80

Utente
Ciao thehero, scusa se non ti ho piu' risposto ma tra lavoro e bimbi ammalati altro che plugin.... Comunque ho provato adesso ma niente ancora... Ho preso decisione drastica riformato sd e rifaccio tutto da capo appena ho tempo.... Ti ringrazio di tutto e della tua pazienza, se mi dai l'indirizzo di casa ti mando il panettone a Natale.... Ciao e grazie
 

Raziel80

Utente
Ciao Thehero, e' arrivato il miracolo di Natale. Ho formattato la SD, ho cancellato tutti i programmi da ux0 ed ho resettato taihen config.txt. Ho copiato ux0 sul pc e trasferito tutto sulla SD. Funziona tutto correttamente. Grazie di tutto e soprattutto x la pazienza dimostrata. Auguri di buon natale e vediamo cosa bolle in pentola x il 28....ciao e grazie
 

Raziel80

Utente
Ciao Thehero, ho seguito la diretta stamattina su twich... In effetti mi aspettavo l'exploit x la 5.55 aspettiamo.... Adesso mi godo la psvita... Ti ringrazio ancora x tutto l'aiuto che mi hai dato, ciao e grazie
 
Alto