[PSVITA]Domande e risposte sul nuovo firmware 3.68 e HENkaku.Aggiornare o non aggiornare?

In queste ultime ore l’account ufficiale dello sviluppatore TheFloW è stato tempestato da domande sul nuovo firmware 3.68 e su HENkaku Ensō per i firmware superiori al 3.60 .Cerchiamo di fare chiarezza in tutto questo :).Abbiamo stilato una semplice FAQ per chiarire meglio alcuni punti.

D.Sono fermo a un firmware superiore a 3.60(da 3.61 a 3.63) cosa dovrei fare?

R.Su questi firmware non è possibile utilizzare HENKkaku.E’ solo possibile utilizzare Ark(l’alternativa a Adrenaline),VHBL e alcuni tool

D.Sono su 3.65.Posso installare HENkaku Ensō 3.65?

R. Non è possibile installare HENkaku Ensō 3.65.L’hack è solo per chi possiede un firmware 3.60.L’unico installabile è il VHBL. Ark è stato patchato in questo firmware

D.Io invece sono su 3.67.Posso aggiornare a 3.68?

R. La risposta è no.Il mio consiglio è non aggiornare al firmware 3.68 anche se il nuovo aggiornamento ha ancora la falla sul kernel scovata dallo sviluppatore TheFloW.

D.Se la falla è presente perchè non aggiornare?

R. TheFloW e Yifan Lu consigliano sempre di rimanere a un firmware inferiore.Inoltre il firmware 3.68 ha bloccato 3 bug nel kernel.Questi 3 bug possono essere utili sul firmware 3.67

D.Sarà disponibile HENkaku Ensō sui firmware superiori al 3.60(da 3.61 a 3.68)?

R. Purtroppo no.Sarà un HEN cioè non permanente.Sarà uguale a quello rilasciato qualche tempo fa sul firmware 3.60.Ad ogni riavvio o accensione della console bisogna attivarlo

D.Quando sarà rilasciato per i firmware superiori a 3.61?

R. Dipende dallo sviluppatore TheFlow.In un tweet ha annunciato l’arrivo per fine anno o inizio 2019

D.Prima ha parlato di Ark e Vhbl.Ma cosa sono?

R. Ark è come Adrenaline un eCFW che permette di avviare ISO PSP,homebrew e giochi PSX(senza audio) utilizzando il sistema operativo PSP su PSVITA.Il VHBL invece permette solo di avviare emulatori e alcuni tool come VitaFTP ecc. ma è abbastanza restrittivo

Il nostro piccolo MEMORANDUM

Se sei su 3.61 o superiore …

  • Non puoi usare HENkaku
  • Non è possibile utilizzare sd2vita / adattatori di schede di memoria di terze parti
  • Non c’è un modo software per effettuare il downgrade
  • L’unico modo per eseguire il downgrade è la sostituzione della scheda madre , ma a causa della popolarità di questo metodo, sta diventando sempre più difficile trovare tali schede madri
  • L’unico sviluppatore che lavora sull’hacking della PSVita è TheFloW
  • Se qualcuno ti dice il contrario, stanno mentendo
  • Quel video di YouTube / immagine sfocata / scheda PCB casuale / casuale tweet esadecimale / “;)” / “xD” proviene da un troll, non ci credere
  • Quella cosa che hai trovato non porterà a nuovi hack, è solo qualcuno che sa come modificare le stringhe
  • Prega TheFloW se vuoi degli hack, a nessun altro importa
  • Puoi utilizzare HENkaku se vendi la PSVita e ne acquisti un altro, con firmware 3.60 o precedente
  • Quel sito web sul quale stavi per collegarti è falso
  • Devo aggiornare da X a Y? Vedi sopra. Non c’è beneficio per nessun firmware <3.60. Se non ti interessano gli homebrew, quindi aggiorna.
  • Posso eseguire un aggiornamento di gioco che richiede un firmware più alto? No.

nome-foto

Ti è piaciuta la notizia? Supporta theheroGAC su Patreon!

theheroGAC

Nato negli anni 80 con la passione dei videogiochi e delle console.Il mio primo home computer è l'Amiga 600 regalato a 10 anni.Amo aiutare le persone in difficoltà e scrivere notizie sulle console.Studio all'università e il sito Games And Consoles è la mia passione.Per gli amici mi potete chiamare Ciccio

Ti potrebbe anche interessare

Rispondi