[PSVITA]HENkaku Ensō 3.65: è “solo”al momento per utenti con firmware 3.60Tempo di lettura : 1 min

Il rilascio imminente di un nuovo aggiornamento di HENkaku Ensō 3.65 da parte dello sviluppatore TheFloW ha creato un pò di confusione per gli utenti che hanno un firmware 3.65/3.67.Abbiamo pensato di pubblicare ciò che l’exploit comporta. TheFlow ha dichiarato su Twitter di non avere intenzione di rilasciare nulla per 3,65 / 3,67 fino alla fine di quest’anno o all’inizio del prossimo anno.Ha poi affermato che molto probabilmente (ora confermato) rilascerà un modo di aggiornare a 3,65 da 3,60 mantenendo HENkaku / Enso permettendo agli utenti già in esecuzione con HENkaku su 3.60 di giocare a giochi che richiedono 3.61+ (ad esempio Digimon Cyber ​​Sleuth: Hacker’s Memory ) e giochi che richiedono un aggiornamento completo al firmware 3.61+ (ad esempio Minecraft).In parole povere HENkaku attualmente in esecuzione su 3.60 sarà in grado di poter avviare tutti questi giochi! Per quelli che hanno attualmente un firmware 3.65 / 3.67, dovrete aspettare un po ‘.

MA, c’è un lato negativo fino a quando non viene rilasciato l’exploit completo quindi leggete attentamente.

Se in qualsiasi momento dopo aver aggiornato a 3,65 da 3,60 utilizzando il metodo presto rivelato da TheFlow, e la tua PSVita deve essere ripristinata, la tua Vita verrà ripristinata a 3,65  (HENkaku funzionerà lo stesso.Il ripristino cancella i file utente, la reinstallazione sostituisce tutti i file di fabbrica, ma il ripristino non sarà come un reset di fabbricaSignifica che sarai bloccato sul firmware ufficiale Sony 3.65 fino a quando TheFlow non rilascerà l’exploit completo.Suggerirei a chiunque di non aggiornare a 3.65 quando il metodo verrà rilasciato finché non saranno disponibili sufficienti informazioni.TheFlow sta ancora lavorando sodo per rilasciare un exploit completo per 3.65 / 3.67 e alla fine lo rilascerà.Inoltre alcune applicazioni non funzioneranno come Cex2Rex,SystemAppsDisabler,FastReset v2,Package Installer Enabler, Mai, Vitamin, savemgr o rincheat SE perchè sono stati patchati su 3.61.

Il nostro consiglio per gli utenti con firmware 3.60:

Non aggiornate a HENkaku Ensō 3.65 fino a quando non esce l’exploit completo per i firmware superiori al 3.60

L’immagine in evidenza di questo articolo è dello sviluppatore Freakler

 

hitech CODICE SCONTO G4M3SC0NS0L3S

Ti è piaciuta la notizia? Supporta theheroGAC su Patreon!

theheroGAC

Nato negli anni 80 con la passione dei videogiochi e delle console.Il mio primo home computer è l'Amiga 600 regalato a 10 anni.Amo aiutare le persone in difficoltà e scrivere notizie sulle console.Studio all'università e il sito Games And Consoles è la mia passione.Per gli amici mi potete chiamare Ciccio

Ti potrebbe anche interessare

Rispondi