[PS4]Un nuovo webkit exploit in lavorazione su firmware 4.0xTempo di lettura : 1 min

Forse è arrivato troppo tardi,perchè la maggior parte degli utenti ha già aggiornato al nuovo firmware 4.50,ma per chi è fermo a un firmware inferiore al 4.0x ,quest’oggi sul social twitter lo sviluppatore qwertyoruiop conosciuto per aver scovato il primo webkit exploit su Nintendo Switch e su firmware 1.76 PS4 ha appena rilasciato RCE PARTY,il primo POC di un Webkit exploit su firmware 4.0x. Questo piccolo POC è nelle fasi primitive di sviluppo ed ha solo lo scopo di testare se la nostra PS4 è vulnerabile o meno al nuovo exploit attraverso la pagina web http://rce.party/ps4/

Per l’utente finale questo exploit è solo un punto di partenza e serve a ben poco,basta pensare che le console ferme al firmware inferiore al 4.0x sono poche e comprare una usata su ebay non ne vale la pena.Per chi ha aggiornato a un firmware superiore,bisogna attendere i vari sviluppi della scena PS4.

Fonte:

Twitter

hitech CODICE SCONTO G4M3SC0NS0L3S

Ti è piaciuta la notizia? Supporta theheroGAC su Patreon!

theheroGAC

Nato negli anni 80 con la passione dei videogiochi e delle console.Il mio primo home computer è l'Amiga 600 regalato a 10 anni.Amo aiutare le persone in difficoltà e scrivere notizie sulle console.Studio all'università e il sito Games And Consoles è la mia passione.Per gli amici mi potete chiamare Ciccio

Ti potrebbe anche interessare

Una risposta su “[PS4]Un nuovo webkit exploit in lavorazione su firmware 4.0x

Rispondi