[PS3]multiMAN 04.81.01 compatibile con i cfw 4.81 CEX/DEX[POST AGGIORNATO]

Il nuovo anno inizia con un nuovo aggiornamento di multiMan in versione 04.81.00 dallo sviluppatore Deank.multiMan e’ uno dei migliori backup manager PS3 compatibile con tutti i cfw della scena PS3.Il nuovo aggiornamento supporta il cfw 4.81 CEX oltre ad aggiornare multiMAN Stealth.

Aggiornamento Aggiornamento
Rilasciato nuovo update con il supporto al CFW 4.81 DEX

CHANGELOG

V 04.81.01

Aggiunto supporto per CFW 4.81 DEX

V 04.81.00
Aggiunto supporto per CFW 4.81 CEX
Aggiornata la versione Stealth

DOWNLOAD

V 04.81.01

multiMAN v4.81.01 (BASE)
multiMAN v4.81.01 (STEALTH) oppure multiMAN v4.81.02 STEALTH
multiMAN v4.81.01 (UPDATE)

V 04.81.00

multiMAN v4.81.00 (BASE)
multiMAN v4.81.00 (STEALTH)
multiMAN v4.81.00 (UPDATE)

FONTE

brewology.com  e psx-place

Ti è piaciuta la notizia? Supporta theheroGAC su Patreon!

theheroGAC

Nato negli anni 80 con la passione dei videogiochi e delle console.Il mio primo home computer è l'Amiga 600 regalato a 10 anni.Amo aiutare le persone in difficoltà e scrivere notizie sulle console.Studio all'università e il sito Games And Consoles è la mia passione.Per gli amici mi potete chiamare Ciccio

Ti potrebbe anche interessare

8 risposte su “[PS3]multiMAN 04.81.01 compatibile con i cfw 4.81 CEX/DEX[POST AGGIORNATO]

  1. Salve
    ho aggiornato la ps3 e se voglio avviare miltiman mi da un errore “si è verificato un errore durante l’operazione di avvio (80010017)
    Mi è comparsa Install “BD Redirection Reset 8.00.pgk” ma se lo voglio installare da sempre errore durante l’operazione d’installazione (80029567)

  2. una domanda essendo rimasto molto fuori dal giro ho sempre la cfw 3.55 con una vecchia versione di multiman, devo istallare cmq multiman base o basta l’update? mi conviene aggiornare anche la play?

Rispondi

Novità: Siamo anche su Telegram venite a trovarci su GamesAndConsoles o PS4ModdingItalia Games and Consoles APP
+